Masih MikroTik Lagi, semoga tidak bosan. Kenapa saya menulis Basic Manual Setup MikroTIK Routerboard ? Karena pengalaman semester lalu mahasiswa saya banyak yang gagal pada setup mikrotik routerboard, salah dosen nya kah? Bukan, karena banyak juga yang berhasil :p MikroTik bawaannya memiliki konfigurasi default, konfigurasi tersebut sudah siap pakai dengan setup dasarnya seperti ini (default, Contoh Rb951-2n):

WAN Network: DHCP
LAN Network: 192.168.88.0/24
DHCP Server: Enabled
Interface WAN: Ether1
Interface LAN: Ether2, Ether3, Ether4, Ether5, Wlan (Bridged)
AccessPoint SSID: MikroTik

MikroTik Username: Admin
MikroTik Password: -

Apa kesimpulannya? jika kita sudah memiliki jaringan WAN, cukup dengan memasang routerboard Ether1 ke WAN dan sisanya ke Client, Selesai. Jadi  client akan langsung dapat IP dari network 192.168.88.0/24 , dari client langsung bisa terhubung ke jaringan WAN/Internet. Bagaimana jika kita ingin networknya di ganti? DHCP Servernya diganti? Saat ini mikrotik sudah dipermudah dengan tools setup wizardnya, cukup dengan perintah:

/setup

dan ikuti semua petunjutknya, sesuaikan network dan setting lain dengan kebutuhan. Lantas bagaimana jika layout jaringan yang akan kita buat berbeda? Ada 3 Network misalnya? nah ini lah yang selalu saya lakukan karena ini lah Basic Manual Setup Mikrotik Routerboard

Langkah pertama, hubungkan mikrotik dan login dengan winbox. Hapus semua konfigurasi termasuk defaultnya:

/system/reset-configuration no-default=yes

Lalu masuk kembali dengan winbox, gunakan terminal (New Terminal). Saya terbiasanya dengan ini karena dengan terminal kita bisa mengerti apa yang dikerjakan oleh GUI. Sebelum dimulai saya asumsikan jaringan WAN/Internet sudah berjalan dengan baik dan sudah memiliki DHCP Server. Layout yang akan dibuat adalah LAN1(Dosen), LAN2(Mahasiswa) dan LAN3 (Wireless). Jadi kita akan memiliki toal 4 Network, yang akan kita lakukan adalah (Contoh Rb951-2n):

WAN Network: DHCP (interface ether1)

LAN1 (Dosen) 
Network: 192.168.10.0/24
Interface: Ether2, Ether3 (Bridged)

LAN2 (Mahasiswa)
Network: 192.168.20.0/24
Interface: Ether4, Ether5 (Bridged)

LAN3 (Wireless)
Network: 192.168.30.0/24
Interface: wlan1
AccessPoint SSID: Politeknik-Caltex

MikroTik Username: Admin
MikroTik Password: *****

Oke, kita mulai settingan panjang ini. Setelah terminal di buka, hal pertama yang dilakukan adalah melakukan bridge untuk jaringan Dosen dan Mahasiswa

/interface bridge add name="DOSEN" disabled=no
/interface bridge add name="MHS" disabled=no

Gabungkan Ethernet yang akan di bridge

/interface bridge port add interface=Ether2 bridge=DOSEN
/interface bridge port add interface=Ether3 bridge=DOSEN

/interface bridge port add interface=Ether4 bridge=MHS
/interface bridge port add interface=Ether5 bridge=MHS

Agar tidak membingungkan ganti nama untuk Ether1 menjadi WAN

/interface set name=WAN Ether1
/interface print

Setting IP untuk Ether1 (Koneksi WAN) dengan DHCP

/ip dhcp-client add interface=ether1 add-default-route=yes disabled=no

Setting DNS yang akan digunakan untuk client

/ip dns set allow-remote-requests=yes

Set IP untuk masing masing masing LAN yang akan kita buat

/ip address add address=192.168.10.1/24 interface=DOSEN
/ip address add address=192.168.20.1/24 interface=MHS
/ip address add address=192.168.30.1/24 interface=wlan1

Berikutnya setup dhcp server untuk masing masing network

/ip pool add name=dhcp-dosen ranges=192.168.10.100-192.168.10.150
/ip dhcp-server network add address=192.168.10.0/24 gateway=192.168.10.1
/ip dhcp-server add interface=DOSEN address-pool=dhcp-dosen
/ip pool add name=dhcp-mhs ranges=192.168.20.100-192.168.20.150
/ip dhcp-server network add address=192.168.20.0/24 gateway=192.168.20.1
/ip dhcp-server add interface=MHS address-pool=dhcp-mhs
/ip pool add name=dhcp-wlan ranges=192.168.30.100-192.168.30.150
/ip dhcp-server network add address=192.168.30.0/24 gateway=192.168.30.1
/ip dhcp-server add interface=wlan1 address-pool=dhcp-wlan

Set Routing dengan NAT

/ip route add dst-address=0.0.0.0/0 gateway=WAN
/ip firewall nat add chain=srcnat out-interface=WAN action=masquerade disabled=no

Pada tahap ini seharusnya client yang berada pada jaringan dosen dan mahasiswa sudah bisa mengakses jaringan WAN/Internet. Tinggal Setup Wireless Access Point:

/interface wireless set wlan1 mode=ap-bridge ssid="Politeknik-Caltex" disabled=no

Nah langkah terakhir adalah mengamankan mikrotik dengan mengganti password login, percuma sudah di setting kalau password masih kosong nanti bisa diacak acak orang. Perintahnya cuma satu kata saja

/password

Isikan password lama dan kemudian password barunya. jika selesai, berarti setup mikrotik secara manual juga selesai. Semoga berhasil 🙂

Tinggalkan Komentar

This site uses Akismet to reduce spam. Learn how your comment data is processed.