Masih tentang mikrotik, pada routerboard terdapat beberapa port yang berdiri sendiri Ether1, Ether2, Ether3, Ether4, Wireless. Jika kita membeli pada kondisi baru, konfigurasi standar sudah langsung melakukan bridge ether2,3,4 dan WLAN menjadi satu network. Serunya dengan mikrotik, kita bisa menghilangkan konfigurasi standar dan membuat layout bridge sendiri, misalnya saya hanya ingin menggabungkan Ether2 dan Ether3, lalu ether4 dan Wlan sehingga bisa terdapat 3 network pada mikrotik (WAN, LOCAL1 dan LOCAL2).

Berikut cara Setting Bridge pada Mikrotik terminal (asumsi: tidak ada konfigurasi standar) jika perlu hapus dulu konfigurasi standarnya dengan perintah:

/system/reset-configuration no-default=yes

Setelah routerboard reboot, kita bisa lakukan bridge dengan cara:

/interface bridge add name="local1" disabled=no
/interface bridge add name="local2" disabled=no

Saya akan menggabungkan Ether2-Ether3 ke bridge local1 dan Ether4-Wlan ke bridge local2 perintahnya:

/interface bridge port add interface=Ether2 bridge=local1
/interface bridge port add interface=Ether3 bridge=local1

/interface bridge port add interface=Ether4 bridge=local2
/interface bridge port add interface=wlan1 bridge=local2

Dengan demikian maka pada mikotik kita bisa memiliki 3 network dengan 2 bridge

Ether1 : WAN (koneksi internet)
Local1 (ether2 dan ether3)
Local2 (ether3 dan wlan1)

Layout lain? bisa saja tergantung kebutuhan terhadap topologi network kita masing masing. Semoga bermanfaat 🙂 Happy Mikrotik :*

Tinggalkan Komentar

This site uses Akismet to reduce spam. Learn how your comment data is processed.